<!doctype html > <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="description" content="Our search of Atoms-Ready titles on the iTunes Movies app shows reports of dozens to be highly exaggerated."><meta property="og:locale" content="en_US"/><meta property="og:type" content="Article"/><meta property="og:title" content="Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish"/><meta property="og:description" content="Our search of Atoms-Ready titles on the iTunes Movies app shows reports of dozens to be highly exaggerated...."/><meta property="og:url" content="https://www.bestappletv.com/news/apple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish/"/><meta property="og:site_name" content="Best Apple TV"/><meta property="og:image" content="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies.jpg"/><link type="text/css" media="all" href="https://www.bestappletv.com/wp-content/cache/autoptimize/css/autoptimize_cbc595dd2c78d4e60b2d9690827e0fe2.css" rel="stylesheet"/><title>Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish | Best Apple TV</title><meta name="description" content="Our search of Atoms-Ready titles on the iTunes Movies app shows reports of dozens to be highly exaggerated."/><link rel="canonical" href="https://www.bestappletv.com/news/apple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish/"/> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-102414080-1','auto');ga('send','pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="alternate" type="application/rss+xml" title="Best Apple TV &raquo; Feed" href="https://www.bestappletv.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Best Apple TV &raquo; Comments Feed" href="https://www.bestappletv.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Best Apple TV &raquo; Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish Comments Feed" href="https://www.bestappletv.com/news/apple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish/feed/"/> <script type='text/javascript'>var gonzo_script={"post_id":"6907","ajaxurl":"https:\/\/www.bestappletv.com\/wp-admin\/admin-ajax.php"};var gonzo_script={"post_id":"6907","ajaxurl":"https:\/\/www.bestappletv.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.bestappletv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.bestappletv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.bestappletv.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=2f4f593b0636e880566b3c21e84e081d'></script> <script type='text/javascript' src='https://www.bestappletv.com/wp-content/themes/gonzo/js/scripts.js?ver=2f4f593b0636e880566b3c21e84e081d'></script> <script type='text/javascript'>var wpp_params={"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.bestappletv.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"6907","token":"3fdc9270f2","debug":""};</script> <script type='text/javascript' src='https://www.bestappletv.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script> <link rel='https://api.w.org/' href='https://www.bestappletv.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bestappletv.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bestappletv.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Jeopardy! makes streaming debut on Hulu' href='https://www.bestappletv.com/news/jeopardy-makes-streaming-debut-on-hulu/'/><link rel='shortlink' href='https://www.bestappletv.com/?p=6907'/><link rel="alternate" type="application/json+oembed" href="https://www.bestappletv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bestappletv.com%2Fnews%2Fapple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.bestappletv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bestappletv.com%2Fnews%2Fapple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish%2F&#038;format=xml"/><style type="text/css" id="wp-custom-css">#text-2 h3{margin-bottom:1px}#mc4wp_form_widget-2 h4{background-image:url(data:image/svg+xml,%3C?xml\ version=\'1.0\'\ encoding=\'UTF-8\'\ standalone=\'no\'?%3E\ %3Csvg\ xmlns:dc=\'http://purl.org/dc/elements/1.1/\'\ xmlns:cc=\'http://creativecommons.org/ns%23\'\ xmlns:rdf=\'http://www.w3.org/1999/02/22-rdf-syntax-ns%23\'\ xmlns:svg=\'http://www.w3.org/2000/svg\'\ xmlns=\'http://www.w3.org/2000/svg\'\ version=\'1.1\'\ id=\'svg4664\'\ viewBox=\'0\ 0\ 24.000001\ 18\'\ width=\'32\'\ height=\'27\'%3E\ %3Cdefs\ id=\'defs4670\'\ /%3E\ %3Cmetadata\ id=\'metadata4666\'%3E\ %3Crdf:RDF%3E\ %3Ccc:Work\ rdf:about=\'\'%3E\ %3Cdc:format%3Eimage/svg+xml%3C/dc:format%3E\ %3Cdc:type\ rdf:resource=\'http://purl.org/dc/dcmitype/StillImage\'\ /%3E\ %3Cdc:title%3E%3C/dc:title%3E\ %3C/cc:Work%3E\ %3C/rdf:RDF%3E\ %3C/metadata%3E\ %3Cpath\ id=\'path4678\'\ d=\'m\ 0.11965897,4.5021707\ 0,13.3781703\ 23.76068203,0\ 0,-13.3781703\ -11.726055,8.7650073\ z\'\ style=\'opacity:1.0;fill:%23f6171c;fill-opacity:1;fill-rule:evenodd;stroke:%23f6171c;stroke-width:0.23931794px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1\'\ /%3E\ %3Cpath\ id=\'path4728\'\ d=\'M\ 0.11965897,2.1955829\ 12.000003,11.075924\ 23.72605,2.3109137\ l\ 0,-2.19125473\ -23.60639103,0\ z\'\ style=\'opacity:1.0;fill:%23f6171c;fill-opacity:1;fill-rule:evenodd;stroke:%23f6171c;stroke-width:0.23931794px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1\'\ /%3E\ %3C/svg%3E\ );background-position:6px -10%;background-repeat:no-repeat;padding-left:50px}#mc4wp_form_widget-2 p{color:#ddd;font-size:1.0em}#mc4wp_form_widget-2 input{margin-right:20px;display:inline!important}.omc-footer-widget-column:nth-child(1) {min-width:70%}.omc-footer-widget-column:nth-child(2) {margin-top:0}.omc-social-small{float:right!important;clear:both;background-color:#aaa!important}.omc-social-small:hover{background-color:#f40d0a!important}.mc4wp-form-theme input[type="submit"]{background-color:#f6171c!important;font-weight:bold}.xoxo li#text-2{overflow:hidden}.xoxo li#text-3 iframe{max-width:105%}.omc-cat-top .bringit p{margin-top:0}.omc-cat-top .bringit p{padding-left:1em;padding-right:1em;font-size:1.2em;line-height:1.5em}#omc-full-article .bringit{margin-bottom:10px}.category_description{text-align:center;padding-top:0;padding-bottom:4px;margin-bottom:1em}.category_description h1{background-color:#333;margin:0!important;padding-left:1em!important;color:#fff!important;text-align:left}.category_description h1 a{color:#aaa}.category_description h1 a:hover{background-color:#333;color:#f6171c}.category_description p{color:#000!important;text-align:left;padding-top:1em;padding-left:1em;padding-right:1em;font-size:1.2em;line-height:1.5em}.bringit{background-color:#333;text-align:center;padding-top:4px;padding-bottom:4px;margin-bottom:1em}.bringit img{max-width:100%;height:auto}.bringit a:hover{background-color:#333}.bringit p:nth-child(1) {text-align:center}.bringit p{margin-top:-15px;color:#fff!important;text-align:left}iframe{max-width:100%!important}h3.widgettitle span{font-size:.96em;display:inline-block}</style><!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.bestappletv.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.bestappletv.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]--><link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'> <noscript><style>.es-carousel ul{display:block}</style></noscript><style>#back-top a:hover span,input.omc-header-search-button,.widget_calendar thead>tr>th,a.omc-blog-one-anchor,span.omc-module-a-stars-over,span.leading-article.omc-module-a-stars-over,span.omc-blog-two-stars-over,span.omc-featured-stars-over,.flex-direction-nav li .prev:hover,.flex-direction-nav li .next:hover,a.omc-social-small:hover,.flex-control-nav li a.flex-active{background-color:#f40d0a}.widget_categories>ul>li>a:hover,a#omc-main-navigation ul li.current-menu-item a,nav#omc-main-navigation ul li.current-category-ancestor a,nav#omc-main-navigation ul li.current-menu-parent a,nav#omc-main-navigation ul li.current-post-ancestor a,a.omc-featured-label,a.omc-flex-category,h1.omc-half-width-label a,a.omc-title-category-context,div.omc-category-block a,span.omc-criteria-percentage,div.omc-authorbox p a,h3.omc-default-widget-header,div.search-button,h3.widgettitle,h3.widgettitle span,.widget_categories>ul>li>a:hover,.flex-control-nav li a:hover,.flex-control-nav li a.active,.style1 ul.tabbernav li.tabberactive a,h3.omc-blog-two-cat a,h2.omc-quarter-width-label a,.pagination span,h3.omc-blog-one-cat a,nav#omc-main-navigation ul.sub-menu,nav#omc-main-navigation ul.sub-menu,.omc-footer-widget .tagcloud a:hover,input.search_button_sidebar,nav#omc-main-navigation ul li.current-menu-item a,nav#omc-main-navigation ul li.current-category-ancestor a,nav#omc-main-navigation ul li.current-menu-parent a,nav#omc-main-navigation ul li.current-post-ancestor a,a.omc-mobile-back-to-top,h3#comments-title{background:#f40d0a}::-moz-selection{background:#f40d0a}::selection{background:#f40d0a}div.omc-featured-overlay h1 a:hover,h5.omc-also-in a,table#wp-calendar>tbody>tr>td>a,tfoot>tr>td>a,tfoot>tr>td>a:link,tfoot>tr>td>a:visited,tfoot>tr>td>a:hover,tfoot>tr>td>a:active{color:#f40d0a}.flickr_badge_image:hover,.widget_nav_menu ul li a:hover,.widget_pages ul li a:hover,.widget_recent_entries ul li a:hover,.widget_archive ul li a:hover{border-color:#f40d0a}div.omc-cat-top{border-top-color:#f40d0a;!important}li.comment>div{border-bottom-color:#f40d0a;!important}body{background-image:none;background-color:#ddd}#omc-container{box-shadow:0 0 10px rgba(0,0,0,.3);-moz-box-shadow:0 0 10px rgba(0,0,0,.3)}@media only screen and (max-width:480px){div#omc-transparent-layer{background:none}body{background-color:#000}#omc-container{box-shadow:none}}body{font-family:Open\ Sans,sans-serif}body{font-size:13px}article#omc-full-article p{color:#333}</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#dd0000"><meta name="apple-mobile-web-app-title" content="BEST Apple TV"><meta name="application-name" content="BEST Apple TV"><meta name="theme-color" content="#ffffff"></head><body class="post-template-default single single-post postid-6907 single-format-standard"><div id="omc-transparent-layer"><div id="omc-container"><header> <a id="omc-logo" href="https://www.bestappletv.com"><img src="https://www.bestappletv.com/wp-content/uploads/2016/05/bestappletvlogo.png" srcset="https://www.bestappletv.com/wp-content/uploads/2016/05/bestappletvlogo.png 254w, https://www.bestappletv.com/wp-content/uploads/2016/05/bestappletvlogo@2x.png 508w" alt="Best Apple TV logo" width="254"/></a><nav id="omc-main-navigation"><div class="omc-over-480"><ul id="menu-main-nav" class="menu"><li id='menu-item-12' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.bestappletv.com/news/">News</a></li><li id='menu-item-11' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/games/">Games</a></li><li id='menu-item-643' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.bestappletv.com/apps/">Apps</a></li><li id='menu-item-97' class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bestappletv.com/channels/">Channels</a><ul class="sub-menu"><li id='menu-item-1092' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/channels/netflix/">Netflix</a></li><li id='menu-item-1091' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/channels/hulu/">Hulu</a></li><li id='menu-item-1090' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/channels/amazon-prime/">Amazon Prime</a></li><li id='menu-item-4554' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/channels/fubotv/" id="Everything you need to know about FuboTV’s streaming service to enhance your Apple TV viewing experience.">FuboTV</a></li><li id='menu-item-1120' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/channels/">Other Channels</a></li></ul></li><li id='menu-item-90' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/hardware/">Hardware</a></li><li id='menu-item-644' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bestappletv.com/reviews/">Reviews</a></li><li id="omc-header-search"> <span id="omc-search-overlay">Search &rarr;</span><form method="get" id="desktop-search" class="omc-search-form" action="https://www.bestappletv.com/"> <input type="text" class="omc-header-search-input-box" value="" name="s" id="fffff"> <input type="submit" class="omc-header-search-button" id="searchsubmit" value=""></form></li></ul></div> <br class="clear"/><div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://www.bestappletv.com/news/">News</option><option value="https://www.bestappletv.com/games/">Games</option><option value="https://www.bestappletv.com/apps/">Apps</option><option value="https://www.bestappletv.com/channels/">Channels</option><option value="https://www.bestappletv.com/channels/netflix/">Netflix</option><option value="https://www.bestappletv.com/channels/hulu/">Hulu</option><option value="https://www.bestappletv.com/channels/amazon-prime/">Amazon Prime</option><option value="https://www.bestappletv.com/channels/fubotv/">FuboTV</option><option value="https://www.bestappletv.com/channels/">Other Channels</option><option value="https://www.bestappletv.com/hardware/">Hardware</option><option value="https://www.bestappletv.com/reviews/">Reviews</option></select></div><div id="omc-header-search-mobi"><form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://www.bestappletv.com/"> <input type="text" class="omc-header-mobi-search-input-box" value="" name="s" id="mobi-mobi-search"> <input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value=""></form></div></nav> <br class="clear"/></header><section id="omc-main"><article id="omc-full-article" class="omc-inner-standard"><div id="omc-inner-placeholder"> <a href="https://www.bestappletv.com/apps/" class="omc-flex-category">Apps</a> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies.jpg" class="featured-full-width-top wp-post-image" alt=""/><div class="omc-article-top"><p class="omc-date-time-inner omc-format-standard"> <b>Published on</b> August 11th, 2018 | <em>by Brad Gibson</em></p> <span class="omc-comment-count">0</span></div></div><h1 class="omc-post-heading-standard">Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish</h1><p>In preparation for the final release of tvOS 12, Apple is dribbling out titles on the Apple TV iTunes Movies app with support for <a href="https://www.dolby.com/us/en/brands/dolby-atmos.html">Dolby Atmos</a> audio, only viewable and downloadable for beta testers of the operating system with the immersive audio experience.<span class="Apple-converted-space"> </span></p><p>Because there is no browsable or searchable ability within the app to find movies with built-in Atmos support, a manual browse by <i>BESTAppleTV</i> found around 50 titles. Atoms-Ready movies are only showing up in the app for those running the tvOS 12 beta, not for those with older versions.</p><h6><img class="aligncenter size-medium wp-image-6912" src="https://www.bestappletv.com/wp-content/uploads/2018/08/hunger_games-620x388.jpg" alt="hunger_games"/>The number of movies on the iTunes Movies app is growing &#8211; like <i>Hunger Games: Mockingjay Part 1 &#8211; </i>but it&#8217;s nothing like some Mac news sites are reporting, at least not yet.</h6><p>Some of the titles found supporting Atmos included <i>The Equalizer</i>, <i>John Wick</i>, <i>Ready Player One</i>, <i>Kong Skull Island</i>, <i>Fury</i>, <i>Hunger Games: Mockingjay Part 1</i>, and <i>Paddington 2</i>.</p><p>At the Home page level of Apple TV, Siri is now responding to voice requests for Dolby Atoms-Ready titles, but the majority listed do not support it, contrary to reports from other Mac news websites. Despite Siri listing the titles as “will sound great in Dolby Atmos,” a check of the 120 titles displayed showed less than 10 supporting the technology when bought through the Apple iTunes Movies app. The majority of titles listed were available on other services such as HBO and Netflix, but none of them listed Atmos as being supported.</p><h6><img class="aligncenter size-medium wp-image-6909" src="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_search_image-620x388.jpg" alt="dolby_atmos_search_image"/>A search for Dolby Atmos-ready movies shows 120, but the majority are not through the iTunes Movies app and are not identified as supporting the standard.</h6><p>The small release of Atmos-ready titles now is expected to turn into a flood when tvOS 12 is released later this year as Apple will upgrade compatible movies purchased from iTunes with the technology for free when using Dolby Atmos speakers.</p><p>Atmos provides a better level of audio sophistication by creating a sound bubble throughout a room and bouncing sound off the ceiling, making it more lifelike than traditional surround sound systems.</p><p>With the addition of Dolby Atmos, Apple TV users will need an Atmos-equipped sound system to hear the audio difference. There are various options from manufacturers like Samsung<span class="Apple-converted-space">  </span>&#8211; with the Samsung HW-K950 &#8211; and LG, with the LG SJ9 Soundbar.</p><p>Apple <a href="https://www.bestappletv.com/news/dolby-atmos-enabled-movies-now-available-in-itunes/">announced at WWDC 2018</a> in June it would be bringing Dolby Atmos support to Apple TV this fall. Shortly thereafter, an early number of movies in iTunes were Atmos-enabled.</p><p class="omc-single-tags"><b>Tags:</b> <a href="https://www.bestappletv.com/tag/apple/" rel="tag">Apple</a>, <a href="https://www.bestappletv.com/tag/apple-tv/" rel="tag">apple tv</a>, <a href="https://www.bestappletv.com/tag/dolby/" rel="tag">dolby</a>, <a href="https://www.bestappletv.com/tag/dolby-atoms/" rel="tag">Dolby Atoms</a>, <a href="https://www.bestappletv.com/tag/tvos/" rel="tag">tvos</a>, <a href="https://www.bestappletv.com/tag/tvos-12/" rel="tag">tvos 12</a>, <a href="https://www.bestappletv.com/tag/tvos12-public-beta/" rel="tag">tvos12 public beta</a><br/></p> <br class="clear"/><div class="omc-authorbox"><h4>About the Author</h4><div class="omc-author-pic"><a href="https://www.bestappletv.com/author/brad/"><img width="80" height="80" src="https://www.bestappletv.com/wp-content/uploads/2016/10/IMG_1886-150x150.jpg" class="avatar avatar-80 photo" alt="" srcset="https://www.bestappletv.com/wp-content/uploads/2016/10/IMG_1886-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2016/10/IMG_1886-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2016/10/IMG_1886-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2016/10/IMG_1886-186x186.jpg 186w" sizes="(max-width: 80px) 100vw, 80px"/></a></div><p><a href="https://www.bestappletv.com/author/brad/" title="Posts by Brad Gibson" rel="author">Brad Gibson</a> Brad is co-founder and editor-in-chief of BESTAppleTV.com. He has been a technology reporter since the late 1980s having previously worked for <i>MacUser</i>, <I>MacFormat</I>, and <I>iCreate</I> magazines, as well as MacNN.com, MacObserver.com, MacCentral.com, MacMinute.com, and Macworld.com. He hosted and produced the <i>MacFormat This Week</i> podcast for three years. He was also a reporter, editor, and producer for the Associated Press and United Press International.</p></div> <br class="clear"/><div class="omc-related-posts"><h4>Related Posts</h4><article class="omc-related-post omc-module-c omc-quarter-width-category"> <a href="https://www.bestappletv.com/news/jeopardy-makes-streaming-debut-on-hulu/" title="Jeopardy! makes streaming debut on Hulu"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-290x166.jpg" class="omc-image-resize wp-post-image" alt="alex-trebek-jeopardy"/> </a><h5 class="omc-related-article"><a href="https://www.bestappletv.com/news/jeopardy-makes-streaming-debut-on-hulu/" title="Jeopardy! makes streaming debut on Hulu">Jeopardy! makes streaming debut on Hulu</a><span> &rarr;</span></h5></article><article class="omc-related-post omc-module-c omc-quarter-width-category"> <a href="https://www.bestappletv.com/news/apple-buys-new-sitcom-from-its-always-sunny-in-philadelphia-creators/" title="Apple buys new sitcom from ‘It&#8217;s Always Sunny in Philadelphia’ creators"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-290x166.jpg" class="omc-image-resize wp-post-image" alt="mcElhenney_day_image"/> </a><h5 class="omc-related-article"><a href="https://www.bestappletv.com/news/apple-buys-new-sitcom-from-its-always-sunny-in-philadelphia-creators/" title="Apple buys new sitcom from ‘It&#8217;s Always Sunny in Philadelphia’ creators">Apple buys new sitcom from ‘It&#8217;s Always Sunny in Philadelphia’ creators</a><span> &rarr;</span></h5></article><article class="omc-related-post omc-module-c omc-quarter-width-category"> <a href="https://www.bestappletv.com/news/uks-now-tv-testing-upgraded-apple-tv-app/" title="UKs Now TV testing upgraded Apple TV app"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-290x166.jpg" class="omc-image-resize wp-post-image" alt="sky_cinema_now_tv"/> </a><h5 class="omc-related-article"><a href="https://www.bestappletv.com/news/uks-now-tv-testing-upgraded-apple-tv-app/" title="UKs Now TV testing upgraded Apple TV app">UKs Now TV testing upgraded Apple TV app</a><span> &rarr;</span></h5></article><article class="omc-related-post omc-module-c omc-quarter-width-category"> <a href="https://www.bestappletv.com/news/verizon-to-bundle-free-apple-music-hints-at-future-video-offerings-with-apple/" title="Verizon to bundle free Apple Music; hints at future video offerings with Apple"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/apple_music_apple_tv_2-290x166.jpg" class="omc-image-resize wp-post-image" alt="apple_music_apple_tv_2"/> </a><h5 class="omc-related-article"><a href="https://www.bestappletv.com/news/verizon-to-bundle-free-apple-music-hints-at-future-video-offerings-with-apple/" title="Verizon to bundle free Apple Music; hints at future video offerings with Apple">Verizon to bundle free Apple Music; hints at future video offerings with Apple</a><span> &rarr;</span></h5></article> <br class="clear"/></div> <br class="clear"/><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/apple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bestappletv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='6907' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac7ac70b97"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p></form></div></div></article></section><section id="omc-sidebar" class="omc-right"> <a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a><ul class="xoxo"><li id="custom_html-3" class="widget_text omc-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.anrdoezrs.net/click-8723465-12685100" target="_blank"> <img src="https://www.tqlkg.com/image-8723465-12685100" width="300" height="250" alt="" border="0"/></a></div></li><li id="mc4wp_form_widget-2" class="omc-widget widget_mc4wp_form_widget"><h3 class="widgettitle"><span>Subscribe to our mailing list</span></h3><script>(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-485 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="485" data-name="Mailing list subscription"><div class="mc4wp-form-fields"><p><img src="/wp-content/uploads/2018/01/newsletter.jpg" width="125" height="147" align="left" border="0" style="padding-right:8px;"><span style="color:#333333; font-weight:bold;">Receive our weekly email on the week’s BEST Apple TV news, reviews, and tips!</span></p><p><span style="color:#333333"><i>We won't send you spam, we won't sell your e-mail address, and you can unsubscribe at any time.</i></span></p><p><input type="email" name="EMAIL" placeholder="Your email address" size="17" required /> <input type="submit" value="Sign up"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1534137490"/><input type="hidden" name="_mc4wp_form_id" value="485"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><div class="mc4wp-response"></div></form></li><li id="custom_html-4" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Feature Columns</span></h3><div class="textwidget custom-html-widget"><a href="https://www.bestappletv.com/category/apps/bring-it/"><img src="https://www.bestappletv.com/wp-content/uploads/2018/01/bringit-logo.png" alt="Bring It! Apps we need on Apple TV" width="290" height="64" border="0"/></a><br><br><a href="https://www.bestappletv.com/tag/best/"><img src="https://www.bestappletv.com/wp-content/uploads/2018/07/BEST-sidebar.png" alt="BEST apps, games, streaming services and hwardware for Apple TV" width="290" height="64" border="0"/></a></div></li><li id="text-3" class="omc-widget widget_text"><h3 class="widgettitle"><span>Recommended Apple TV Accessories</span></h3><div class="textwidget"><table border="0" width="100%"><tbody><tr><td align="center" valign="bottom" width="50%"><center><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=batvamazon1-20&#038;marketplace=amazon&#038;region=US&#038;placement=B00BQ5RYI4&#038;asins=B00BQ5RYI4&#038;linkId=9fcfbbf5c0e2923bdf278e56112caa2c&#038;show_border=false&#038;link_opens_in_new_window=true"></iframe></center></td><td align="center" valign="bottom" width="50%"><center><iframe style="width:100%; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=batvamazon1-20&amp;marketplace=amazon&amp;region=US&amp;placement=B01K6LO5SK&amp;asins=B01K6LO5SK&amp;linkId=8af63e1a7c2e4681b21bec55fc122ca3&amp;show_border=false&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></center></td></tr></tbody></table><p></p></div></li><li id="slipfire-tabber-2" class="omc-widget tabbertabs"><div class="tabber style1"><div id="wpp-2" class="popular-posts tabbertab"><div class="sdfsdf"></div><h3 class="widget-title section-title">Popular Posts</h3><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://www.bestappletv.com/games/bring-it-fortnite-for-apple-tv/" title="Bring It! Fortnite for Apple TV" target="_self"><img src="https://www.bestappletv.com/wp-content/uploads/2018/06/fortnite-50x50.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="fortnite" srcset="https://www.bestappletv.com/wp-content/uploads/2018/06/fortnite-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/06/fortnite-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/06/fortnite-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/06/fortnite-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px"/></a> <a href="https://www.bestappletv.com/games/bring-it-fortnite-for-apple-tv/" title="Bring It! Fortnite for Apple TV" class="wpp-post-title" target="_self">Bring It! Fortnite for Apple TV</a> <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://www.bestappletv.com/author/admin/">Kirk Hiner</a></span> | <span class="wpp-date">posted on June 13, 2018</span></span></li><li> <a href="https://www.bestappletv.com/news/uks-channel-4-rekindles-hope-for-apple-tv-all-4-app/" title="UKs Channel 4 rekindles hope for Apple TV All 4 app" target="_self"><img src="https://www.bestappletv.com/wp-content/uploads/2018/02/channel_4_all_4_screen_image_1-50x50.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Channel 4 All4 app screen image 1" srcset="https://www.bestappletv.com/wp-content/uploads/2018/02/channel_4_all_4_screen_image_1-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/02/channel_4_all_4_screen_image_1-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/02/channel_4_all_4_screen_image_1-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/02/channel_4_all_4_screen_image_1-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px"/></a> <a href="https://www.bestappletv.com/news/uks-channel-4-rekindles-hope-for-apple-tv-all-4-app/" title="UKs Channel 4 rekindles hope for Apple TV All 4 app" class="wpp-post-title" target="_self">UKs Channel 4 rekindles hope for Apple TV All 4 app</a> <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://www.bestappletv.com/author/brad/">Brad Gibson</a></span> | <span class="wpp-date">posted on February 6, 2018</span></span></li><li> <a href="https://www.bestappletv.com/news/uks-channel-4-confirms-publicly-all-4-app-for-apple-tv-in-development/" title="UK&#8217;s Channel 4 confirms publicly All 4 app for Apple TV in development" target="_self"><img src="https://www.bestappletv.com/wp-content/uploads/2018/05/all_4_image-50x50.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Channel 4 All 4" srcset="https://www.bestappletv.com/wp-content/uploads/2018/05/all_4_image-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/05/all_4_image-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/05/all_4_image-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/05/all_4_image-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px"/></a> <a href="https://www.bestappletv.com/news/uks-channel-4-confirms-publicly-all-4-app-for-apple-tv-in-development/" title="UK&#8217;s Channel 4 confirms publicly All 4 app for Apple TV in development" class="wpp-post-title" target="_self">UK&#8217;s Channel 4 confirms publicly All 4 app for Apple TV in development</a> <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://www.bestappletv.com/author/brad/">Brad Gibson</a></span> | <span class="wpp-date">posted on May 14, 2018</span></span></li><li class="current"> <a title="Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish" target="_self"><img src="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-50x50.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-186x186.jpg 186w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-24x24.jpg 24w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-48x48.jpg 48w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-96x96.jpg 96w" sizes="(max-width: 50px) 100vw, 50px"/></a> <a title="Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish" class="wpp-post-title" target="_self">Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish</a> <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://www.bestappletv.com/author/brad/">Brad Gibson</a></span> | <span class="wpp-date">posted on August 11, 2018</span></span></li><li> <a href="https://www.bestappletv.com/news/att-watch-tv-launches-quietly-with-apple-tv-app/" title="AT&#038;T Watch TV launches quietly with Apple TV app" target="_self"><img src="https://www.bestappletv.com/wp-content/uploads/2018/06/ATT_watch_TV_screen_image_1-50x50.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="ATT_watch_TV_screen_image_1" srcset="https://www.bestappletv.com/wp-content/uploads/2018/06/ATT_watch_TV_screen_image_1-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/06/ATT_watch_TV_screen_image_1-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/06/ATT_watch_TV_screen_image_1-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/06/ATT_watch_TV_screen_image_1-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px"/></a> <a href="https://www.bestappletv.com/news/att-watch-tv-launches-quietly-with-apple-tv-app/" title="AT&#038;T Watch TV launches quietly with Apple TV app" class="wpp-post-title" target="_self">AT&#038;T Watch TV launches quietly with Apple TV app</a> <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://www.bestappletv.com/author/brad/">Brad Gibson</a></span> | <span class="wpp-date">posted on June 28, 2018</span></span></li></ul></div><div id="recent-posts-2" class="widget_recent_entries tabbertab"><div class="sdfsdf"></div><h3 class="widget-title section-title">Recent Posts</h3><ul><li> <a href="https://www.bestappletv.com/news/apple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish/"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-186x186.jpg 186w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-24x24.jpg 24w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-48x48.jpg 48w, https://www.bestappletv.com/wp-content/uploads/2018/08/dolby_atmos_itunes_movies-96x96.jpg 96w" sizes="(max-width: 50px) 100vw, 50px"/> </a> <a href="https://www.bestappletv.com/news/apple-trickles-out-dolby-atoms-ready-movies-as-tvos-12-inches-to-its-finish/" title="Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish"> <span class="wpp-post-title">Apple trickles out Dolby Atoms-ready movies as tvOS 12 inches to its finish</span> </a> <span class="post-stats">August 11th | by <span class="wpp-author">Brad Gibson</span></span></li><li> <a href="https://www.bestappletv.com/news/jeopardy-makes-streaming-debut-on-hulu/"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="alex-trebek-jeopardy" srcset="https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-186x186.jpg 186w, https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-24x24.jpg 24w, https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-48x48.jpg 48w, https://www.bestappletv.com/wp-content/uploads/2018/08/alex-trebek-jeopardy-96x96.jpg 96w" sizes="(max-width: 50px) 100vw, 50px"/> </a> <a href="https://www.bestappletv.com/news/jeopardy-makes-streaming-debut-on-hulu/" title="Jeopardy! makes streaming debut on Hulu"> <span class="wpp-post-title">Jeopardy! makes streaming debut on Hulu</span> </a> <span class="post-stats">August 10th | by <span class="wpp-author">Brad Gibson</span></span></li><li> <a href="https://www.bestappletv.com/news/apple-buys-new-sitcom-from-its-always-sunny-in-philadelphia-creators/"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="mcElhenney_day_image" srcset="https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-186x186.jpg 186w, https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-24x24.jpg 24w, https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-48x48.jpg 48w, https://www.bestappletv.com/wp-content/uploads/2018/08/mcElhenney_day_image-96x96.jpg 96w" sizes="(max-width: 50px) 100vw, 50px"/> </a> <a href="https://www.bestappletv.com/news/apple-buys-new-sitcom-from-its-always-sunny-in-philadelphia-creators/" title="Apple buys new sitcom from ‘It&#8217;s Always Sunny in Philadelphia’ creators"> <span class="wpp-post-title">Apple buys new sitcom from ‘It&#8217;s Always Sunny in Philadelphia’ creators</span> </a> <span class="post-stats">August 10th | by <span class="wpp-author">Brad Gibson</span></span></li><li> <a href="https://www.bestappletv.com/news/uks-now-tv-testing-upgraded-apple-tv-app/"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="sky_cinema_now_tv" srcset="https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-186x186.jpg 186w, https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-24x24.jpg 24w, https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-48x48.jpg 48w, https://www.bestappletv.com/wp-content/uploads/2018/08/sky_cinema_now_tv-96x96.jpg 96w" sizes="(max-width: 50px) 100vw, 50px"/> </a> <a href="https://www.bestappletv.com/news/uks-now-tv-testing-upgraded-apple-tv-app/" title="UKs Now TV testing upgraded Apple TV app"> <span class="wpp-post-title">UKs Now TV testing upgraded Apple TV app</span> </a> <span class="post-stats">August 10th | by <span class="wpp-author">Brad Gibson</span></span></li><li> <a href="https://www.bestappletv.com/games/whats-new-for-apple-tv-august-9th-2018/"> <img src="https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="Tanks: Seek and Destroy" srcset="https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-50x50.jpg 50w, https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-150x150.jpg 150w, https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-300x300.jpg 300w, https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-186x186.jpg 186w, https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-24x24.jpg 24w, https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-48x48.jpg 48w, https://www.bestappletv.com/wp-content/uploads/2018/08/tanks-seekanddestroy-96x96.jpg 96w" sizes="(max-width: 50px) 100vw, 50px"/> </a> <a href="https://www.bestappletv.com/games/whats-new-for-apple-tv-august-9th-2018/" title="What’s new for Apple TV, August 9th, 2018"> <span class="wpp-post-title">What’s new for Apple TV, August 9th, 2018</span> </a> <span class="post-stats">August 9th | by <span class="wpp-author">Kirk Hiner</span></span></li></ul></div></div></li><li id="kebo_twitter_feed_widget-2" class="omc-widget kebo_twitter_feed_widget"><h3 class="widgettitle"><span>Recent Tweets</span></h3><ul class="kebo-tweets list light"><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/BESTAppleTV" target="_blank" rel="nofollow">@BESTAppleTV</a> <a class="kdate" href="https://twitter.com/BESTAppleTV/statuses/1028378101988896769" target="_blank" rel="nofollow"> <time title="Time posted: 11th Aug 2018 20:30:20" datetime="2018-08-11T20:30:20+00:00" aria-label="Posted on 11th Aug 2018 20:30:20">August 11, 2018</time> </a></div><p class="ktext"> <a href="https://twitter.com/BESTAppleTV" title="BESTAppleTV @BESTAppleTV" target="_blank" rel="nofollow"> <img class="kavatar" src="https://pbs.twimg.com/profile_images/907204641615728641/DzWSO45m_normal.jpg" alt="BESTAppleTV"/> </a> Ignoring the visual of babies sucking remotes, I keep thinking Apple doesn’t do lab tests like this on the <a href="http://twitter.com/search?q=%23Siri" rel="nofollow" target="_blank">#Siri</a> re… <a href="https://twitter.com/i/web/status/1028378101988896769" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1028378101988896769"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1028378101988896769"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1028378101988896769"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/BESTAppleTV" target="_blank" rel="nofollow">@BESTAppleTV</a> <a class="kdate" href="https://twitter.com/BESTAppleTV/statuses/1028272879534829568" target="_blank" rel="nofollow"> <time title="Time posted: 11th Aug 2018 13:32:13" datetime="2018-08-11T13:32:13+00:00" aria-label="Posted on 11th Aug 2018 13:32:13">August 11, 2018</time> </a></div><p class="ktext"> <a href="https://twitter.com/BESTAppleTV" title="BESTAppleTV @BESTAppleTV" target="_blank" rel="nofollow"> <img class="kavatar" src="https://pbs.twimg.com/profile_images/907204641615728641/DzWSO45m_normal.jpg" alt="BESTAppleTV"/> </a> Our search of Atoms-Ready titles on the iTunes Movies app shows reports of dozens to be highly exaggerated. 
 -… <a href="https://twitter.com/i/web/status/1028272879534829568" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1028272879534829568"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1028272879534829568"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1028272879534829568"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/BESTAppleTV" target="_blank" rel="nofollow">@BESTAppleTV</a> <a class="kdate" href="https://twitter.com/BESTAppleTV/statuses/1028037290176774144" target="_blank" rel="nofollow"> <time title="Time posted: 10th Aug 2018 21:56:04" datetime="2018-08-10T21:56:04+00:00" aria-label="Posted on 10th Aug 2018 21:56:04">August 10, 2018</time> </a></div><p class="ktext"> <a href="https://twitter.com/BESTAppleTV" title="BESTAppleTV @BESTAppleTV" target="_blank" rel="nofollow"> <img class="kavatar" src="https://pbs.twimg.com/profile_images/907204641615728641/DzWSO45m_normal.jpg" alt="BESTAppleTV"/> </a> Why will the streaming VOD service <a href="http://twitter.com/The_ZeusNetwork" rel="nofollow" target="_blank">@The_ZeusNetwork</a> fail? There’s absolutely nothing on their web site explaining ‘… <a href="https://twitter.com/i/web/status/1028037290176774144" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1028037290176774144"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1028037290176774144"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1028037290176774144"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/BESTAppleTV" target="_blank" rel="nofollow">@BESTAppleTV</a> <a class="kdate" href="https://twitter.com/BESTAppleTV/statuses/1028004946996850688" target="_blank" rel="nofollow"> <time title="Time posted: 10th Aug 2018 19:47:33" datetime="2018-08-10T19:47:33+00:00" aria-label="Posted on 10th Aug 2018 19:47:33">August 10, 2018</time> </a></div><p class="ktext"> <a href="https://twitter.com/BESTAppleTV" title="BESTAppleTV @BESTAppleTV" target="_blank" rel="nofollow"> <img class="kavatar" src="https://pbs.twimg.com/profile_images/907204641615728641/DzWSO45m_normal.jpg" alt="BESTAppleTV"/> </a> The long-running game show Jeopardy! made it streaming debut Friday on Hulu with 60 episodes now available.
 -… <a href="https://twitter.com/i/web/status/1028004946996850688" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1028004946996850688"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1028004946996850688"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1028004946996850688"></a></div></li><li class="ktweet"><div class="kmeta"> <a class="kaccount" href="https://twitter.com/BESTAppleTV" target="_blank" rel="nofollow">@BESTAppleTV</a> <a class="kdate" href="https://twitter.com/BESTAppleTV/statuses/1027920153504346112" target="_blank" rel="nofollow"> <time title="Time posted: 10th Aug 2018 14:10:37" datetime="2018-08-10T14:10:37+00:00" aria-label="Posted on 10th Aug 2018 14:10:37">August 10, 2018</time> </a></div><p class="ktext"> <a href="https://twitter.com/BESTAppleTV" title="BESTAppleTV @BESTAppleTV" target="_blank" rel="nofollow"> <img class="kavatar" src="https://pbs.twimg.com/profile_images/907204641615728641/DzWSO45m_normal.jpg" alt="BESTAppleTV"/> </a> A few dramas here, a few sitcoms there as Apple locks in a producer duo for a comedy based around video game develo… <a href="https://twitter.com/i/web/status/1027920153504346112" rel="nofollow" target="_blank">twitter.com/i/web/status/1…</a></p><div class="kfooter"> <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=1027920153504346112"></a> <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=1027920153504346112"></a> <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=1027920153504346112"></a></div></li></ul></li></ul></section> <br class="clear"/></div><footer id="omc-boxed"><div id="omc-footer-border"></div><div id="omc-inner-footer"><div class="omc-footer-widget-column"><div class="omc-footer-widget"></div></div><div class="omc-footer-widget-column"></div><div class="omc-footer-widget-column"></div><div class="omc-footer-widget-column no-right"><div id="text-5" class="omc-footer-widget widget_text"><div class="textwidget"><p><a class="omc-social-small twitter" href="https://twitter.com/bestappletv"></a><a class="omc-social-small facebook" href="https://www.facebook.com/bestappletv"></a></p></div></div></div> <br class="clear"/></div></footer><div class="omc-copyright-area"><div class="omc-copyright-left"><p>© <SCRIPT LANGUAGE="JAVASCRIPT">document.write((new Date()).getFullYear());</SCRIPT> BestAppleTV.com<br>    BESTAppleTV.com is not affiliated with Apple Inc.</p></div><div class="omc-copyright-right"><div class="omc-copyright-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://www.bestappletv.com/about/">About BEST Apple TV</a></li><li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://www.bestappletv.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://www.bestappletv.com/terms-of-use/">Terms of Use</a></li></ul></div> <br class="clear"/></div> <br class="clear"/> <a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a></div><p id="back-top"><a href="#top"><span></span></a></p> <script type='text/javascript'>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','1000lGwW']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script><script>(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script> <script type='text/javascript' src='https://www.bestappletv.com/wp-includes/js/comment-reply.min.js?ver=2f4f593b0636e880566b3c21e84e081d'></script> <script type='text/javascript' src='https://www.bestappletv.com/wp-content/themes/gonzo/addtrianglespan.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.bestappletv.com/wp-includes/js/wp-embed.min.js?ver=2f4f593b0636e880566b3c21e84e081d'></script> <script async="async" type='text/javascript' src='https://www.bestappletv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript'>var mc4wp_forms_config=[];</script> <script type='text/javascript' src='https://www.bestappletv.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.bestappletv.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script> <![endif]--> <script type="text/javascript">jQuery(document).ready(function(){jQuery('.ktweet .kfooter a:not(.ktogglemedia)').click(function(e){e.preventDefault();var khref=jQuery(this).attr('href');window.open(khref,'twitter','width=600, height=400, top=0, left=0');});});</script> <!--[if lt IE 7 ]> <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script> <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script> <![endif]--></div></body></html>